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Task Impact Windows-based software has an intuitive, user-friendly format that allows
you to get organized quickly.  With this unique software program  it's fast and easy to
maintain a complete list of each task to be performed, including date due, priority level,
date completed, notes, cost of materials, and more! 

Most importantly, Task Impact is so easy to use, you'll wonder how you ever managed
your to-do list without it. 

Enter unlimited details about your home, including pictures, floor plans, paint colors,
inventory, dimensions, and more! 

Add task lists to organize your to-do list. Great for simple family chores or for the most
in-depth home remodeling projects. Use the program to keep track of annual and
seasonal home maintenance. 

Enter detailed information for personal contacts and contractors. Assign tasks to
contractors directly through the program. E-mail or print tasks for the contractor's use. 

Keep history of all home tasks for future reference. 

Dashboard allows user to see all incomplete tasks in one quick view. Click on the task
to view and edit task details.
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1 Your New Software

1.1 Quick Setup Getting Started

This quick start guide to Task Impact will get you up and running in just a few minutes if you are in a
hurry. If you want more detailed directions, read and follow the following chapters about how to set up
your software.

Follow  this  quick  tutorial  to  set  up  a  sample  House.  Once  the  House  is  entered,  we  will  guide  you
through adding a  Task  List.  You  will  be  shown how to  add  a  task,  and  how to  view the task  on the
Dashboard.  You  can  return  later  to  specific  sections  in  the  manual  to  learn  detailed  directions  for
completing tasks, setting up additional properties or lists, and for additional features.

1. Set up your House: 
Open Task Impact. Click the My House icon on the tool bar. On the left you will see a column and at
the top of that column it will say "My House". On the right side of the screen is a large form ready for
details about your house. The house you enter to get started can be any type of home that you own or
live in. On the right side of the screen, type over "My House" with a description of your house. This can
be the property address or a nickname, such as Primary Residence, House on Denver St, Home, etc.
See Setting Up Your Properties for more details.

2.  Add a List: Click on your House from the list on the left to highlight it.  Now Right  click with your
mouse. A drop down list will appear. Choose New > List.

 
You have now added a List. You can now fill in the name of the list on the form to the right.  

3. Create a Task:

Click on the Tasks icon on the toolbar. 

Now click the New button  in the top left corner.  A new task will be created for you. 

· Choose your House or List from the first drop down box in the form to the right. 
· Next, choose a task type from the Type drop-down list. Additional types can be added later. 
· Now, enter a priority level for this task by selecting from the Priority drop-down list. 

Note: (All fields in a task are optional). 
· Enter the task description in the Task folder. 
· Now, click on the Assigned folder. Choose a Date Assigned and a Date Due. If you wish, you may

select a person to assign this task to. 
· In the Notes field, you may also add a note about the task, such as: "Do this first thing Friday

morning", or "Ask Rhonda about the fertilizer she used", etc. 
· You may now close the Task Form by clicking on the small red X near the left corner of the

program (next to "Open Windows").
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4.  View the  Dashboard:   Click  on the Dashboard  icon on the toolbar.  You  will  now see  the
task that you just created. If you move your cursor to rest over the task, it will turn blue. Double click on
it to bring up the task for editing, viewing, or printing.

Now  you  can  return  to  areas  that  you  have  questions  about  by  reading  the  more  detailed  chapters
about each form and folder. 



Installing and Updating Task Impact

Part

II



Task Impact5

2007 - 2008 Property Sidekick, Inc.  All rights reserved.

2 Installing and Updating Task Impact

2.1 System Requirements

Processor:
600-megahertz  (MHz)  Pentium  III-compatible  or  faster  processor,  1-gigahertz  (GHz)  or  faster
processor recommended

Operating System: 
Windows XP with Service Pack 2 or later
Microsoft Windows 2000 Professional with SP4
Microsoft Windows 2000 Server with Service Pack 4 or later
Windows Server 2003 Standard, Enterprise, or Datacenter editions
with Service Pack 1 or later
Windows Server 2003 Web Edition SP1
Windows Small Business Server 2003 with Service Pack 1 or later
Vista Home Basic and above (SQL Express SP1 and SQL Express Advanced SP2)

Memory: 
512 megabytes (MB) or more recommended 

Hard Disk:
Approximately 350 MB of available hard-disk space for the recommended installation

Display:
Super VGA (1,024x768) or higher resolution video adapter and monitor

Other Devices: 
Microsoft Mouse or compatible pointing device

Highly Recommended: 
High speed internet connection

2.2 Installing And Networking Task Impact

You can install Task Impact on one computer or in a network of computers all  in the same home or
office (LAN Connection).  

With Task Impact, there is no limit to the number of people who can be networked and working in the
software  at  the  same  time.  (For  simultaneous  use  by  more  than  one  user,  you  must  purchase
additional network seats for each computer after the main one).

When you install the purchased software, it will be installed as a free copy of the software with limited
task  entry.  You  must  then  contact  us  for  an  activation  code  so  that  the  license  can  be  set  for  your
computer. See Activating Your Purchased Software

To download and install the program from website: 

http://www.taskimpact.com

1. Click on the link above and choose to Run or Open the file. 
2. Once the download has completed, your computer will ask you if you want to Run/Open or Save the
file. Choose Run or Open and the installation wizard will appear. 

http://www.taskimpact.com/pub/TaskInstall.exe
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3.  Follow  the  prompts  to  finish  installation.  This  could  take  up  to  30  minutes.  If  prompted,  you  may
need to restart your computer before running the program for the first time.

To install the program from a CD:

Insert  CD into your computer’s CD drive. The CD will  automatically be read by your computer and a
pop-up menu will  appear.  Follow  the  prompts  to  complete  the  installation  process.  (If  the  CD is  not
automatically read by your computer,  right-click on the Start  button at  the lower left  of  your  desktop.
Choose Explore.  Find the CD drive of  your  computer  and  double  click  it.  Double  click  the file  called
Autorun.exe.)

To network your computers so that you share a database:

1. Install Task Impact on the main computer in a work group or on the server.
2. Install Task Impact on each of the additional computers (client computers).

From the client computers
1. Open Task Impact.
2. Go to File: Logout on the menu bar.
3. Drop down the list and find the server listed and click on it.
You will now be connected to the main copy of the data. You can check this by looking at the bottom
left corner of your Task Impact screen. You will see the location of where you are pointing displayed
here.

2.3 Activating Your Purchased Software

After you purchase Task Impact, you can activate your new software by going to Help>Activate on the
menu  bar.  From  this  screen  you  can  type  in  a  code  that  will  activate  the  version  that  you  have
purchased.

If you have the demo installed and you have purchased:
Just  go to Help>Activate on the menu bar.  From this  screen call  Task  Impact  at  1-800-559-7040  to
activate. You will read the computer ID number on your screen and you will be given an activation code
to type in.  Once you type in this  number,  your  software will  be activated and all  of  the data  that  you
have entered into the demo software will still be there.

You  may  also  e-mail  your  computer  ID  to  sales@taskimpact.com  to  receive  an  activation  code  via
e-mail. Be sure to include your name, phone number, and zip code when sending us your computer ID
so that we can locate your information in our computer system.

If you have purchased but did not have the demo installed:
First,  install  Task Impact  from the website:  http://www.taskimpact.com. Then go to  Help>Activate  on
the  menu  bar.  When  the  activation  screen  opens  up,  call  1-800-559-7040  and  we  will  give  you  an
activation code to activate your purchased copy. 

You  may  also  e-mail  your  computer  ID  to  sales@taskimpact.com  to  receive  an  activation  code  via
e-mail. Be sure to include your name, phone number, and zip code when sending us your computer ID
so that we can locate your information in our computer system.

2.4 Updating Task Impact

Updates are "patches" that include corrections and/or additional new features that have been added to
the software. Updates are posted on our web site and can be downloaded free of charge. If you can

mailto:sales@taskimpact.com
http://www.taskimpact.com/pub/TaskInstall.exe
mailto:sales@taskimpact.com
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not download, we can send you an update on a CD for a small fee. 

When you download and install the update, you will install it on top of your current installation of Task
Impact. This "patch" goes inside of your current software and gives you the very latest version that we
offer.  Each  update  includes  the  changes  from  all  updates  before  it.  For  example,  even  if  we  have
posted multiple updates since your last download, it is not a problem. You only need to download and
install the current update that is available on our web site. 

When you download an update, you can choose one of two ways to do it. You can "Save" the file you
have  downloaded  on  your  computer  so  that  you  can  install  it  later.  This  is  useful  if  you  need  to
download it on a computer that has internet access in order to move it to another computer that does
not have internet access. The downside is that you can forget where you put the downloaded file. The
other option is to "Run" or "Open" the downloaded file. This is the easiest option and will bring up the
installation  screens  as  soon  as  the  download  is  complete.  The  downside  to  this  method  is  you  will
need to frequently clear your cache.

We  recommend  that  you  download  and  install  updates  every  few  weeks.  If  you  are  experiencing
problems  with  the  software,  it  is  important  to  download  an  update.  It  is  possible  that  you  are
experiencing  a  problem  in  the  software  that  has  already  been  corrected  in  an  update.  After  you
download and install an update, go to Help>Update Task Impact on the menu bar to make sure that
the version number of your software has changed and matches the version number listed on the web
site. If so, you have the very latest version of Task Impact! 

To  download  and  "Run"  an  update:  Go  to  Help>Update  Task  Impact  on  the  menu  bar  in  Task
Impact. Click on the link to begin the download. OR, Go to our web site www.taskimpact.com. Click on
the  Support  link.  Then  choose  the  Updates  link.  Click  on  "TaskInstall.exe".  When  the  download
begins, choose "Run" or "Open". Note: Make sure you see the papers flying across the screen or the
download progress bar (depending on what browser you are using). (If  you do not see the papers or
progress bar, your browser may have saved a copy of the last time you downloaded an update. You
will  need  to  read  the  directions  below  about  clearing  your  browser  cache).  After  the  download  is
complete,  the  install  wizard  will  come  up.  If  you  are  not  sure  where  the  original  Task  Impact  was
installed, then just click "Next" through the install screens. The update will find the original installation
and  will  be  installed  in  the  correct  location.  Then  click  "Finish".  Open  Task  Impact  and  go  to
Help>Update Task Impact on the menu bar to see your version number and make sure the program

was updated. 

To download and "Save"  an update  on your  computer:  Go to  Help>Update  Task  Impact  on the
menu  bar  in  Task  Impact.  Click  on  the  link  to  begin  the  download.  OR,  Go  to  our  web  site
http://www.taskimpact.com.  Click  on  the  Support  link.  Then  choose  the  Updates  link.  Click  on
"TaskInstall.exe". When the download begins, choose "Save" and then choose the location where you
want  the  update  file  to  go.  (Your  desktop  is  an  easy  place  to  find  it  again).  After  the  download  is
complete, find the file where it has been saved. Double click on the file to begin the installation. Click
the "Next" buttons all the way through the install wizard. Then click "Finish". Open Task Impact and go
to Help/About on the menu bar to see your version number and make sure the program was updated. 

To clear your cache, if you have installed the update and your version number in Help>About
does not change: 
Your internet browser saves copies of all files you download. This is a feature that browsers have that
is meant to save you time. The browser checks to see if this is a file that has been downloaded in the
past. If it is, it will not download it  again. Instead it  will  just bring up the previously downloaded file. If
you have downloaded  a  Task  Impact  update  in  the past  your  Internet  browser  may have saved  this
copy. You will  not be allowed to download the update again.  The problem with  this  is  you may have
downloaded  the  update  before,  but  this  new  update  is  a  little  different  and  you  really  do  want  to
download it. To be able to do this, you will have to clear your "cache" or history of saved files on your
browser, so that the browser knows it is clear to download the file again. The directions for clearing the
cache are different for different types of browsers:

http://www.taskimpact.com
http://www.taskimpact.com
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Microsoft® Internet  Explorer:  Go to 'Tools'  then 'Internet  Options'  and in  the 'Temporary Internet
files' section, click the 'Delete Files' button. Click 'OK' and 'OK' again on the Internet Options box.

Netscape® Navigator:  Go to 'Edit'  and select  'Preferences...'  from the menu items.  Click  the "+"
sign next to 'Advanced' and click 'Cache'. Click the 'Clear Memory Cache' and 'Clear Disk Cache'
buttons.

      Mozilla Firefox: Go to Tools > Options > Privacy > Clear Now... Check "Download History". Then
Click       "Clear Private Data Now".

AOL: Go to Start button on the bottom of your computer. Then go to Find/Files or Folders. Type in
TaskInstall.exe. When you find the file(s), right-click on each of them and choose Delete. 
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3 Backing Up and Restoring Your Data

Data loss is the most devastating occurrence when using software. We know that everyone has good
intentions to backup, but often we get too busy or forget. Task Impact has an automatic reminder that
comes  up  each  time  you  exit  the  software.  This  reminder  will  fill  in  a  backup  name  for  you  which
includes the file name. You can add a memo to remind you of what is on the backup, such as "January
Projects".

In addition to the backup reminders, Task Impact has automatic backups that will  backup once each
day that you use the software. These backups provide extra insurance in case you forget to backup or
your  backups  become  damaged  or  unreadable.  Please  do  not  depend  entirely  on  these  automatic
backups. Create your own backups as well. 

The Task Impact backup system will help to ensure that you have backups on your hard drive. It will
not help if you have a fire, hurricane or the computer is stolen. It is advisable to store some backups
away from your home or office. You can email your database if it is not too large. Or you can backup to
a CD and take it to another location occasionally to make sure you have some backups off site.

To backup your Task Impact data: 
1. When you close Task Impact, the backup screen comes up. Or you can access it  by going to the

menu bar and choosing File>Backup Database.   
2. The name of the backup file will be filled in for you and includes the current date and time. 
3. You can fill in a memo if you like, then press "Backup"  button to complete the backup.

To see your backup files: 
1. Go to File>Restore Database on the menu bar.  
2.  You will see folders with all of your Self Made backup files and your Automatic backup files. 

To restore from one of your backups or an automatic Task Impact backup: 
1. Go to File>Restore Database on the menu bar.  
2. Choose from the folders: Automatic, Self-Made, Find.
3. Click on the backup file you want to restore from. 
4. Click the Restore button. 
5. Your data will be restored.
6. Task Impact will close automatically and you will need to open it again to verify that the data restore

worked.
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4 Setting Up Your Properties

4.1 Setting Up "My House"

From  this  form  you  can  enter  the  basic  information  about  your  House  and  other  properties.  In  the
folders below you can enter information specific to each property, including insurance policies, tasks 
and any notes. The name and address information you enter here will be used for printed tasks.

 

To set up your House:

1. Open Task Impact.  

2. Click the My House icon     on the tool bar.  
3. On the left you will see a column and at the top of that column it will say "My House". On the right

side of the screen is a large form ready for details about your House.   
4. If desired, type over "My House" with a description of your house, such as your address or another

name for your house, such as Vacation Home, Primary Residence, etc.
5. Fill in the details and contact information in the form to the right.   

To add a second House:

1. Click on the first House you have created on the list on the left to highlight it.    
2. Now click with the right side of your mouse and choose New > My House. 

3. Type in the description of the second House and the details in the form that opens to the right.

4.2 Adding Houses and Lists

With Task Impact, you can quickly add a new My House or List to any existing House or List.

To add a new My House: 
1. Click on your existing My House from the list on the left to highlight it.  
2. Now Right click with your mouse. A drop down list will appear.
3. Choose New > My House.
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4. A new My House will be created where you can fill in a description and address.    

To add a new List: 
5. Click on an existing My House or a List from the left to highlight it.  
6. Now Right click with your mouse. A drop down list will appear.
7. Choose New > List.

8. A new List will be created where you can fill in a list description.
9. Anytime you close Task Impact, the lists will collapse. When you reopen the program, the lists can

be opened again by either:
a. Clicking the New button and choosing Full Expand
b. Clicking on the plus sign to the left of each House or List.

4.3 Recording Details About Your Properties

After  you  have  created  your  properties,  you  will  notice  there  are  folders  in  each  My  House  form  to
record information about that property.
 
Available folders are: Tasks, Insurance, Mortgages, Pictures, Notes, Rooms, and Appliances. 
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4.3.1 Property Notes

Use this folder to record any notes about this property that are not recorded elsewhere.

  

You can set a note to pop up every time you bring up this particular property. 

To add notes: 

1. Push the New button  beside the notes section.     
2. The current date will be filled in for you. The date can be changed if you wish by typing over the date

or clicking on the calendar icon     to choose the date from a calendar.  
3. Type your notes in the Notes field.
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To set a note to pop up each time this property is brought up:
1. Create a note.  
2. Now, click in the field below the thumbtack icon.      This will place a thumbtack in the line of the
note that you want to be reminded of.   
  
To set a note to no longer pop up when a property is brought up: 
1. Click on the thumbtack that is displayed in the line of notes.   
2. The thumbtack icon will be removed and you will no longer be reminded of this note. 

OR

When the note pops up, check the box beside the line "Do not show this pop up note again." This will
remove the thumbtack icon from the note and it will no longer pop up.  

4.3.2 Task Folder

The Task Folder will display tasks that you have created and assigned to a particular property or list.
You can view or edit the individual tasks from this screen to enter a date due or date completed, or to
edit the task description.

To view a list of tasks assigned to a particular property or list:  

1. Click on the My House icon.     
2. Now from the list displayed on the screen to the left, find the house or list that you want by clicking

on it. The details about this property or list will be displayed on the right side of the screen.  
3. Click  on the Task  folder.   You  will  see  a  list  of  all  tasks  -  complete  and  incomplete-  listed  in  this

folder. 

To  mark  a  task  as  completed  so  it  will  no  longer  show  on  the  Dashboard:   Any  task  can  be
marked as completed from the Task folder as well as from the Task itself (by using the Tasks Form). 

1. Open the Task folder. 
2. Find the task that you want to mark as completed.       
3. Fill in the Date Completed.  
4. Click in the field for the Lightbulb icon to remove it.

 
5. This task will no longer show on the Dashboard.  

To quickly edit the task description: 
1. Open the Task folder. 
2. Double click on the description of the task you want to open.     
3. This will bring up the detailed task description in the Text Editor so you can view it or make changes.
4. When you are finished making changes, close the Text  Editor.  Any changes you have made here

will also be reflected in the Tasks Form.
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To bring up the full task for deleting, editing or adding details: 
1. Click on the task you want to open.   

2. Then click the Edit icon       on the Task folder.   
3. This will bring up the detailed task on the Tasks Form so you can view it or make changes.

4.3.3 Insurance

Use the Insurance folder to record each type of insurance you have for your  property  or  belongings.
Examples may be title insurance, property insurance, liability insurance, auto insurance, or insurance
on  valuables  in  your  home.  There  is  also  a  place  to  record  policy  number,  agent's  name,  phone
number and address.

From this form you can choose from and create a list of insurance agents. In the "Notes" section, you
can list any details about the policy including deductibles, coverage and limits,  claim history,  incident
reports, liability loss reports, and property loss reports.

To add a new insurance policy: 

Push the New button 
Enter a name for this insurance in the "Type" field. This name will be displayed on the list of insurance
to the left.
Fill in the fields that you want about this policy.

To change the order of the policies:  
Click on the policy name in the list on the left that you want to re order. 

Use the Up and Down icons    to move this item in the list. 

To delete everything about a policy: 
1. Choose the policy from the list on the left by clicking on its name.   
2. Click on the Delete button      located above the list.

To view details about one of the policies: 
1. Click on the insurance policy in the list on the left to view the details about it.  

To add notes about a policy: 

1. Click on the New button     beside the notes section.   
2. The current date will be filled in for you. The date can be changed if you wish by typing over the date

or clicking on the calendar icon    to choose the date from a calendar
3. Type your notes in the Notes field.

To select an insurance agent from the list:  
1. Click on the black drop down arrow in the agent field.   
2. Choose from the drop down list by clicking on the one you want.
3. That agents details will show on the Insurance folder. 

To add a new agent or edit the list:
1. Click on the black drop down arrow in the agent field.   

2. Select 
3. The list of insurance agents will come up.
4. Click the New button to add a new agent.
5. Click the Delete button to delete one from the list.
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To add a new agent: 

1. Push the New button   
2. Enter a name for this agent. This name will be displayed on the list to the left.
3. Fill in the fields that you want about this agent.

To change the order of the agents in this list:  
Click on the agent name in the list on the left that you want to re order. 

Use the Up and Down icons    to move this item in the list. 

To delete everything about a agent: 
3. Choose the agent from the list on the left by clicking on the name.   
4. Click on the Delete button      located above the list.

4.3.4 Mortgage Details

Use the Mortgages folder to record information about each of the mortgages for a property. You can
record many different mortgages. For example, you may want to record information about your original
mortgage, and later mortgages if you refinance. You may have a first and second mortgage. Here you
can  also  record  mortgage  payment  information  (payment  address,  amount  of  payment,  phone
numbers to make inquiries about your balance). 

Note:  This  folder  stores  information  about  your  mortgages.  Tracking  of  mortgage  payments  and
amortization is not done in Task Impact. 

In the spaces provided you can enter the name of the mortgage company, total  amount paid for  the
property,  and  amount  financed.  You  can  also  record  the  type  of  loan  (fixed,  variable  or  balloon
interest), and the current percentage rate, as well as the origination date of the loan, number of years
financed, date the loan is due, and payment amount.

To add information about a mortgage: 

1. Click on the New button.  
2. Type in a name for the mortgage. The new name will now be displayed on the list to the left. 
3. Complete the fields that pertain to your mortgage. 

To delete everything about a mortgage: 
1. Choose the mortgage from the list on the left by clicking on the name. 
2. Click the Delete button      located above the list.
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To view details about one of the mortgages: 
1. Click on the mortgage listed in the list on the left.
2. You will be able to view the details about this mortgage in the fields to the right.

To change the order of the mortgages in this list: 
1. Click on the mortgage name in the list on the left that you want to re order. 

2. Then use the Up and Down icons      to move this item in the list. 

4.3.5 Saving Pictures/Floorplans

Use  the  Pictures  folder  to  store  any  pictures  concerning  a  property.  You  can  keep  floor  plans  or
unlimited pictures of the property. Pictures will be stored internally in your Task Impact database. They
will be converted to jpeg files to save room on your computer. When you insert your picture into Task
Impact, Task Impact will make a copy of your original picture file. It will not change your original picture
file.

To add a photo:
1. Open the My House Form and select a property from the list.
2. Click on the Pictures folder.

3. Click on the New button.   
4. A box will come up for you to browse to find the photos saved on your computer.
5. Drop down the arrow beside the box that says "Look In" to find where you have stored the photos.    
4. Click on the photo you want to place in the Pictures Folder and click the Open button at the bottom
of the browser box.
5. This will place the picture in the Pictures Folder.
6. Now you can type a title for this photo in the box provided. For example "Floor plan".

To rotate a photo:
Click on the arrows    displayed on the screen by the photo. 
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To show a photo full size:

1. Click the Full Size icon.   

To delete a photo: 
1. Choose the photo from the list on the left by clicking on the name.   
2. Push the Delete button    located above the list.  

To view one of the photos: 
1. Click on the title of the picture listed in the list on the left.   
2. You will be able to view the photo in the box on the right.  

To change the order of the pictures in this list: 
1. Click on the picture name in the list on the left that you want to re order.  

2. Then use the Up and Down icons    to move this item up or down in the list of pictures.  

4.4 Making Lists Inactive

Each list can be made inactive if  you wish. This is a useful  feature if  you complete an entire list and
you no longer want to see the list in your My House view, but you still want to retain the information for
future reference.   The Status  field  is  used to  change a  list  to  inactive.  You  can  set  your  view of  My
House to show Active Only or View Active and Inactive Lists. If you have the view set to view inactive,
the inactive lists will show in the view as grayed out so you can distinguish them from the active lists. 

To change the status of a list:
Go to the My House Form.
Click on the List that needs to be changed.
Click on the black drop down arrow in the Status field in the upper right side of the form.
Select "Inactive".
This list will now be grayed out on your My House list OR it will not be visible if you have set your view
to view Active Only.

      

To change your view:

1. Open the My House Form   
2. Go to the bottom right corner of your screen below the My House view.

3. Click the blue arrow icon  to open the view.
4. Select Show Active Only, or Show Active and Inactive by clicking on your selection.
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5. Close the View with the blue arrow icon      and your view will be changed.
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5 Tasks and Workers

5.1 Tasks Overview

We feel strongly that keeping household tasks, projects, and repairs in order is a vital tool to keeping
your property in excellent condition. Making full use of this program will help keep your to-do list under
control  while  maintaining  your  property's  overall  condition.  Also,  keeping  accurate  records  of  your
home's repairs and maintenance schedule can be a very valuable tool if  you later decide to sell  your
house.  It  will  help  to  show  your  desire  to  keep  a  well  maintained  property.  This  easy  to  use  and
powerful task system helps you to do that. 

Creating tasks is simple, just fill  out a description of the problem.  You can set the priority level  of  a
task to Low, Normal or  High and assign the job to a contractor  or  other  person,  such as a friend or
family member. Print the task to give it to the contractor. When completed, mark the job as complete
and record charges for labor and materials.

Task Reminders

Task  Impact  will  automatically  remind  you  of  all  incomplete  tasks  on  the  Task  Impact  Dashboard
System. When you mark the task as complete, it will no longer show on the Dashboard.

Memorizing Tasks

You  can  schedule  recurring  maintenance  so  you  never  forget  the  tasks  that  need  to  be  done  on  a
regular basis. They will automatically be entered for you on the schedule you set up and will also show
on the Task Impact Dashboard.

Custom Task Types
You can create your own custom "task types" and assign tasks to these categories. With this helpful
tool,  you  can  set  up  types  in  any  way  that  is  useful  for  your  home.  Task  types  can  be  used  for
reporting.  Some  types  could  be:  electrical,  plumbing,  exterior  work,  interior  work,  monthly  or  yearly
maintenance, etc.

Priority Level of Tasks

Tasks will be displayed in the Task list in red if they are High priority, black if they are Normal priority
and grey if they are Low priority.

Finding Tasks

With Task Impact you have the ability to search for tasks. You can search and find one particular task.
Or  you  could  search  for  a  group  of  tasks  by  the  contractor  who  was  assigned  the  job,  and/or  the
priority level of the task.   

You can also search for particular text in a task. Let's say you remember that the task had something
to do about rosebushes. Just type in the word "rosebush" and all tasks that have this anywhere in their
text will come up for you to review. 

You can also search for a combination of search criteria. For example, you can search for  all  of  the
tasks of high priority, assigned to a particular contractor that also contained the word "bathroom". 

"Simple"  Display of Tasks in My House and Lists

If you click on a house in the My House list, you will see a folder called Task. This folder will display all
of the tasks that have been requested and assigned to this particular house or list.
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5.2 Creating Tasks

Once you create tasks they will show on the list of tasks on the left.

To create a task for a particular House or List:

1. Click on the New button     on the upper left part of the screen.  
2. Choose the name of  the House or  List  which is  associated with  this  task by clicking  on the down

arrow next to that field. Click once on the House or List name. 

Note: The Task number will be assigned for you and cannot be changed.

To set the reminder for a task:  When a task is created, the box beside the "Reminder" field will be
checked. The task will automatically show on the Dashboard until you fill  in a completed date on the
Completed folder. 

 

To set up your Task Types: 
1. Drop down the list in the task's "Type" field.  
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2. Click on <AddNew/Edit>.  A Task Types box will appear.  

3. To add a new task type, click on the New button   and enter in the name of the new type.   

To delete an existing Task Type:
1. Drop down the list in the task "Type" field.  

2. Click on Add New/Edit.  A Task Types box will appear.
3. Select the one you want to delete by clicking on it in the selection list.
4. Click the delete button      above the list.
Note: You can mark it as inactive instead, so it no longer shows in your list of task types.

To choose a Priority type:  
1. Click the black drop down arrow beside the "Priority" box.  
2. Select the priority type you want : High, Normal or Low.  

To fill in the Task Folder:  
1. The  "Date  Reported"  field  will  default  to  the  current  day  and  time.  You  can  make  changes  as

needed.   
2. Type a description of the task in the "Task" area under the date.  

To fill in the Assigned Folder:  
1. Fill in the "Date Assigned" and "Date Due" fields as they pertain to your task.   
2. Choose  the  contractor  to  assign  this  task  to  by  clicking  on  the  drop  down  arrow  beside  the

"Assigned To" field. The list will display the contractors previously filled in on the Contractor Form. 
Note: To add a new contractor, choose Add New/Edit to open the Contractor Form and create a new
record.
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To add a new task:

Press the New button      on top of the Task Form below the My House icon. This will save your task
and clear the form to add the next one.

To delete a task: 
1. Select the task from the Task List on the left.  
2. Press the Delete button    on the top of the Task List. A prompt will appear and ask you if you are

sure you want to delete the task.  Click yes or no.

To print a task:
1. Select your task from the Task List on the left side of the screen.   

2.  Click the Print button.    

5.3 Completing Tasks

Completed Folder
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To fill in the Completed Folder: 
1. When the task is complete, fill  in the "Date Completed" field. When you fill  in the completed date,

the ""Reminder" check box on the top of the task will be unchecked.   

The task will no longer appear on the Dashboard. The Task will be checked as "Done" on the Task List
to the left. 

2. Comments can be written in the "Comments" field below the completed date.   

Materials Folder

In the Materials Folder, each line can show either Labor or Materials. You can not display both Labor
and Materials on the same line. In the example below, the Materials were filled in on the first line and
the Labor was filled in on the second line. You can use as many lines as needed if multiple materials
were used. 
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To fill in the Materials Folder:
1. Fill in the Date and Description fields.   
2. On the first line, fill in the quantity in the Qty field, along with the cost of materials.  For example: If

the lock company installed one new lock then you would put 1 under Qty and $25.00 in the Material
field. 

3. Now you can either click on the New icon     or tab over to the end of the line item and a new line
will appear. 

4. On the second line, fill in the description field, the Qty field and then the charge for the materials. 
For example: If the lock company charges $40.00 an hour, and they worked two hours, type 2 under
the Qty field and $40.00 in the labor field.  The total of $80.00 will be calculated for you at the end of
this line.

5. The total amount for the task will be calculated at the bottom of the Materials folder. 

5.4 Finding Tasks

To find a task by a task number: 

Type in the task number in the Task #  box on the top of the Task List.

That particular task will be displayed on the right. 

To find all incomplete or all complete tasks: 

1. Click the Blue Arrow icon   in the Find . All of the tasks with this status will  be displayed in the
task list above the Find Tasks section. 

To find all tasks assigned to a particular contractor: 
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1. Click the Blue Arrow icon  in the Find Tasks section at the bottom of the Task list.   This will
open the find function.  

2. Drop down the list of contractors by clicking on the down arrow beside the Assigned to field.      
3. Click once on the contractor you want to select.  

4. The list of tasks displayed in the Task list above the Find Tasks section will narrow to only include
those assigned to this contractor.

5. Click on each one individually in the list to bring up that particular task.       

To find tasks containing particular text: 
Type in the text you are searching for in the Contains field. For example, if you are looking for a task
concerning  paint,  type  in  the  word  "paint"  to  bring  up  all  tasks  that  have  the  word  "paint"  typed  into
them.

To find tasks with a particular priority level: 

1. Click the Blue Arrow  icon    in the Find Tasks section at the bottom of the Task list.   This will
open the find function. 

2. Drop down the list of priority types by clicking on the down arrow beside the Priority field.     
3. Click once on the priority level you want to select.        
4. All of the tasks assigned to this priority level will be displayed in the Task list above the Find Tasks

section.

To search for tasks with more than one criteria type:
You can select as many different search criteria as you want. For example, in the search below, you
can search for tasks Not Completed, Assigned to Jim Cutty, with a Priority status of High. As you add
more  search  criteria,  the  list  of  possible  tasks  will  be  narrowed  in  the  list  above.  When  you  have
located the one you want, click on it in the list to see the details to the right.
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To clear your search so you can begin a new search: 

1. Select "All" to close the search.  

2. Click the Blue Arrow icon   to reopen the search feature and begin your new search.

5.5 Scheduling Recurring Tasks

You can memorize tasks so that you will be reminded of routine maintenance or other tasks that are
completed on a regular basis. For example, you may memorize tasks for quarterly completion, such as
cleaning the gutters every 3 months. The tasks will appear in the Tasks Form on the dates you specify,
and they will show on the dashboard as incomplete tasks.

If you have already completed a task and filled in a completed date, you can still memorize it. The new
tasks that will be created for you will have blank completed dates.

To memorize a task: 
1. First create the task and fill in the details that you want to memorize. 
2. Click the Memorize button:

 
3.  A memorize task box will come up: 
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4. The task name will default to the address of the original task. You can change the name of the task
so it is easy to identify. Set how often you want the task to recur, the starting date, and the ending
date.  You  can  set  the  ending  date  to  be  either  1-  no  end  date,  2-  after  a  certain  number  of
occurrences or 3- after a particular end date.   

5. Click "OK" button to complete the memorized task.   

To change the schedule of a memorized task: 
1. Go to Lists>Memorized on the Menu Bar of Task Impact. Choose Memorized>Tasks.  

2.  You will see a list of all of your memorized tasks.  

3. Click on the task you would like to edit. Then click the  
4. You can change how often the task will be scheduled or the number of future occurrences.  

To change the next date of a memorized task: 
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1. Go to Lists>Memorized on the Menu Bar of Task Impact. Choose Memorized>Tasks. You will see a
list of all of your memorized tasks.  

2. Click on the task you would like to edit.

3. Click   . You can re-set the Starting Date to when you want the next scheduled task
to recur.

4. Close the form to save your changes.

To delete a memorized task: 
1. Go to Lists>Memorized on the Menu Bar of Task Impact. Choose Memorized>Tasks. Click on the

task you would like to delete from your memorized tasks list.  

2. Click  
Note: Any tasks from this schedule that have already been entered will not be affected.

To change details about the memorized task:
1. Go to Lists>Memorized on the Menu Bar of Task Impact. Choose Memorized>Tasks.   
2. Click on the task you would like to change from your memorized tasks list.

3. Now click   . This will bring up the task so you can change details about the task
itself, for example you could change the contractor who is assigned to the task, or the description of
the task.

5.6 "Simple"  Tasks

Tasks that you have created and assigned to a particular house or list will be displayed in the "Task"
Folder under the My House Form. 
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From this screen, you can change a task's created date, mark it with a completed date, or edit the task
description by double clicking on the description. To view, edit, or print the complete task, click once

on the task, then click the Edit button  to bring it up in the Tasks Form. 

You  can  create  "simple"  tasks  from  this  folder  by  just  listing  the  basic  details.  The  dashboard  will
remind you of these tasks as well as those tasks entered in the Tasks Form. 

To create "simple" tasks:

1. Bring up the Task folder on the appropriate property or list. 

2. Click the New button  in the Task folder.
3. Today's date will automatically be entered into the Date Created field in the new task. To change the
date, click in the date field and type in the new date. Or, click in the date field and select the drop down
list to view the calendar. Click on a date to fill in the date field.
4. Now double click on the task description column to enter a description of the problem. A text editor
will  appear  where  you  can  type  in  a  short  or  detailed  description  about  the  task.  To  close  the  Text
Editor, click on the small x in the left corner below "Open Windows". 
5. When the task has been completed, you can type in the completion date. 

Note: Any task created using the "Simple" Task process can also be viewed or edited as a complete
task in the Tasks Form. To print the task, add materials, or add more detail to a "simple" task, click on

the task and choose the Edit icon , which will open the complete task in the Tasks Form.

See Recording Details About Your Properties>Task Folder for further details.

5.7 Listing Workers

Use  this  form  to  keep  a  record  of  workers  and  contractors  used  or  recommended,  including  notes
about their work or other comments. Any worker or contractor entered will be added to the "assigned
to" list for easy selection on tasks and appliance records.

You can select the types of work a contractor performs so that later, for example, you can run reports
to find all the plumbers you have listed.
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To add a new contractor or worker:  

1. Click on the Workers icon on the tool bar.     

2. Click the New button  in the upper left corner of the form. This will clear the form for you to fill in
information about the worker.  When you create a new worker, the worker will  then appear on the
list panel to the left of the Contractors Form.   

To select this contractor's service types: 
Click  in  each  box  beside  the  service  types  that  pertain  to  this  contractor.  For  example;  if  Jim  Spitz
installs  windows and doors  and  does  general  contractor  work,  then  you  would  check  the boxes  that
pertain to the work types that this contractor can perform.
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To add notes about this contractor: 

1. Click on the New button     beside the notes section.  
2. The current date will be filled in for you. The date can be changed if you wish by typing over the date

or clicking on the Calendar icon     to choose the date from a calendar. 
3. Type your notes in the Description field.
4. A note can be deleted by clicking on the note and clicking on the Delete button  in the left margin

of the notes section.

To make a contractor inactive: 
1. Find the contractor from the list panel on the left side of your screen, and click on that contractor's

name to open that record.  

2. Click on the check box beside          
Note: The contractor's name will now be displayed in gray on your Contractor List. The contractor will
no longer show on drop down lists of contractors throughout Task Impact. 

To add or edit the contractor service types: 
1. Click on the Workers icon on the tool bar to open the Contractor Form.  
2. At the bottom of the contractor service types panel, click on: 

 

3. This will open the Contractor Types screen.  
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· You can add new types by clicking the New icon     and  typing in the name.

· Move contractor types up and down in the list by clicking on the Up or Down icons.    
· To delete a contractor type, click on the contractor type and then click on the Delete icon.  
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6 Other Task Impact Fields

6.1 Filling in Date Fields

Date fields work the same in all forms and folders within Task Impact. In most of the date fields, the
current date will automatically be displayed for you.

To type over the date displayed in the text box: 
1. Double click on the date to highlight it. 
2. Type over the current date to change it.  

To change a date by one day, one month or one year: 
1. Click on the portion of the date that you want to change. For example, for the date 01-01-2009, click

on 2009 to highlight the year.  
2. Then  type  over  that  section,  or  press  the  +  or  -  key  on  your  keyboard  until  the  date  you  need

appears.  

To bring up a calendar:

1. Click on the calendar icon displayed in any date field.   
2. If  there is a valid date already entered in  the date  field,  the calendar will  highlight  it.  If  there is  no

date in the field, the calendar will highlight today's date.

Clicking on a date will close the calendar and insert the date chosen into the field.

Clicking on the red circle at the bottom of the screen will insert today's date. 

To move through the calendar by one month: 
1. Use the arrow icons in the upper right and left hand corners of the calendar.  

To change the year of the calendar:
1. Click on the year displayed at the top of the calendar.   
2. A drop down list will be displayed so the year can be selected.  

To change the month of the calendar:
1. Click on the month displayed at the top of the calendar. 
2. A drop down list will be displayed so the month can be selected.
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6.2 Using Phone Fields

With Task Impact, you will be provided with some basic phone types such as "Work, Home, Cell, Fax,
and Emergency" 

You can record multiple phone numbers for each contractor or other contact. For each phone number
recorded, there will be a check mark beside that option. For example if you have recorded a "Home"
and a "Work" number for a contact, when you drop down the list of phone choices there will be a check
mark beside the "Work" and "Phone" options. Just click on one to re-display that phone number for the
contact.

 

Because  of  the  flexibility  of  this  feature,  when  you  run  reports  you  can  select  which  phone  number
types will be displayed on each report. For example, if you want a report of contractors with their cell
phone numbers, you can do this.

To enter phone numbers for a contact:
1. In any phone field displayed in Task Impact, click on the black drop down arrow beside the name of

the phone type. You will see a list of all of the possible phone types displayed. 
2. Click on the type you would like to add. For example if you are inputting the contact's Cell number,

click on "Cell". Now the word "Cell" will be displayed on your Task Impact screen and a blank field
will be provided where you can type in the cell number.

3. After typing in the cell number, to add another number, drop down the list again and select the next
type you would like to add. For example "Emergency".  Fill in this number. 

4. Drop down the list again and you will notice that some of the phone types have check marks beside
them. Types with check marks beside them show that there is a number of this type stored for this
contact.
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To review phone numbers already entered for a contact:
1. From the phone field displayed on the screen, click on the black drop down arrow beside the name

of the phone type. There will be a check mark displayed beside all of the phone numbers you have
recorded for this contact. 

2. Select the one you want. For example, "Work" . After you click on your selection, that phone number
will be displayed on your Task Impact screen. 

6.3 Contact Titles

Title fields are displayed beside first  and last name fields for  Workers and Contacts  in  Task Impact.
Examples are "Mr.,  Ms.,  Dr."  etc.  Titles are optional  and do not  need to be used.  You can  also  add
your own titles.

To select a title already added: 
1. Tab to, or use your mouse to click on the Title field.  
2. Now, click the drop down arrow and click on the selection "Mr., Ms. etc." that you want to attach to

that person's name. 
3. Tab or click out of the field.

To quickly select a title: 
1. Tab or use your mouse to click in the title field. 
2. Begin typing the title you want. For example, for Ms., type the letters "Ms". The drop down list of title

choices will drop down and will move to the one you have typed in.
3. When the one you want is highlighted, just tab out of the field.,  and your selection will  be inserted

into the field. 

To add a new title: 
1. From the title field on any form, click on the black drop down arrow. 
2. Choose Add New/Edit. This will open the Titles screen.
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3. Click on the New button.  This will create a new Title.
4. Type the title in the Name field. Click OK to close the form and add your new title to the list of title

choices.

To delete a title:

1. From the title field on any form, click on the black drop down arrow. Choose 
This will open the Titles screen.  

2. Click on the title you want to delete.  
3. Then click the Delete button      above the list of titles. 
Note:  If  this  title  is  being used anywhere in  Task Impact  (you have selected  it  before),  it  can  not  be
deleted. In this case, if  you no longer want to see this title in the drop down list,  click the box beside
Inactive to make this title inactive.

To edit a title:
1. From the title field on any form, click on the black drop down arrow.

2. Choose  This will open the Titles screen.  
3. Click on the title you want to edit. Make changes by typing them in the Name field in the box on the

right. 

If you no longer want a title to show in the drop down list: 
1. From the title field on any form where it is displayed, click on the black drop down arrow.  

2. Choose  This will open the Titles screen. 
3. Select the title you want by clicking on it in the list on the left. 
4. If you no longer want to see this title in the drop down list,  click the box beside "Inactive" to make

this title inactive.

To change the order of the titles in the drop down list on all screens in Task Impact: 
1. Click on the title name in the list on the left that you want to re order. 

2. Use the Up and Down icons    to move this item in the list. 

6.4 International Settings

If  you set your Windows Regional  Settings to your country, the correct  currency and date  format will
automatically be displayed for you throughout Task Impact. 
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For Windows XP 
To change the currency or date display in Task Impact: 
1. Go to the Start button on the bottom of your computer and choose Settings>Regional Settings. 
2. Set this to your  country and the currency and dates will  now be displayed correctly  everywhere in

Task Impact.

For Windows Vista
To change the currency or date display in Task Impact: 
1. Go to the Start button on the bottom of your computer and choose Control Panel. 
2. Select Regional and Language.
3.  Set this to your country and the currency and dates will  now be displayed correctly  everywhere in
Task Impact.
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7 Other Features

7.1 List of Contacts

The Contacts Form is a convenient  place to keep a record of  all  phone numbers and addresses for
personal and/or business contacts relating to your home(s), such as friends, family, insurance agents,
realtors, interior designers, etc.

To add a new contact: 
1. Click on the Contacts icon on the toolbar.  

2. Click on the New button.        
3. Complete the fields that pertain to your contact.

To delete a contact: 
1. Choose the contact from the list on the left by clicking on the name.    
2. Click the Delete button      located above the list.  

To view details about one of the contacts: 
1. Click on the contact listed on the left. (You will be able to view the details about this contact in the

fields to the right.)

To add notes about this contact: 

1. Click the New button     beside the notes section. The current date will be filled in for you. The
date can be changed if you wish by typing over the date or clicking on the calendar icon to choose
the date from a calendar.   

2. Type your notes in the Notes field. 
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8 Reporting

Reports can be viewed and printed from the Reports Form. You can print information that you entered
throughout Task Impact.

To create reports:
1. Click on the Reports icon on the toolbar.
2. On the left column you will see a list of reports. Click on the name of the report you want.
3. In the column in the middle of your screen, you will now see all of the report  criteria for the report

you selected.
4. Make your selections.
5. From the column on the right, select from the list displayed.
6. Click Done at the bottom of the center column.
7. A report preview form will appear so that you can see what you will be printing. Use the scroll bar to

scroll through the report. To enlarge the view of the report, press the down arrow in the "Zoom" box
to select the size. To view each report page individually, use the Navigation icons.

8. Click Print to print the report.

To change the footer of a report:

1. Click the Options Button on the bottom of the screen.  
2. Make your changes from the following screen.

3. Click OK to close the form and save your changes.

8.1 Contractor/Task Reports

Tasks by Priority 
Listing of all tasks grouped by their priority level.

Tasks by Contractor 
Listing of all tasks sorted by the contractor they were assigned to.

Contractor List
Lists name, phone number and type of contractor.

Contractor List Detailed 
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Detailed listing of contractors.  This  includes name,  address,  phone number,  email,  website address,
as well as tax Id number and type of contractor..
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9 Using the Dashboard

The Task Impact Dashboard is a great way to get an overview of your tasks all  on one screen. Just
click the Dashboard Icon on the Icon Bar to bring up the screen.  

Tasks will be displayed to let you know which tasks are not yet completed. You can drill down on any
item displayed in the Dashboard to quickly go to that task in Task Impact. 

Dashboard fields include:

· Task Number
· Due Date
· Task List
· Priority
· Type
· Assigned To
· Task Description
· Task Notes

Sorting Columns:

By  default,  the  Dashboard  will  sort  tasks  by  task  number.  To  sort  your  tasks  in  the  dashboard
according to date due, priority, assigned to, list, type, etc., rest your cursor over the heading until the
cursor becomes an up and down white arrow. Click on the heading that you would like to sort by. The
tasks will then sort and group accordingly. If your tasks are now sorted in descending order, you can
click the heading again to re-sort in ascending order. To go back to the original view, click on the Task
# heading.

Changing Column Width:

To make a column width smaller or larger, rest your cursor between two column headings. When the
cursor switches to a double black arrow, hold down the left-click button on your mouse and drag the
cursor to resize the column to be the appropriate width.
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10 How To Get Help

10.1 Free Support

Try these free steps in the following order if you are having a problem.

1.  Download  the  most  recent  update  from  our  web  site.  Updates  fix  all  known  problems.  New
updates are on the Internet often, so if you are having a problem, we may already have the solution for
you here. This will also assure that you have the latest version. When you email us for help we will be
looking at the same version that you are, and can more easily diagnose the problem.

To download and install the latest update of Task Impact free of charge: Go to Help on the menu
bar and choose "Update Task Impact". From this screen you can see displayed your current version
number as well as the latest version available on the internet. Click on the link "Download the Current
Update".  Then,  choose  Run  from  the  box  that  appears.  Follow  the  directions  to  install.  After
installation, check to make sure you have the newest version by going to Menu Bar: Help and selecting
About.

If you download and install the update and you find that you still have your old version, you may need
to clear your browser cache. This means that  your browser will  not  let  you download because it  has
saved a copy from the last time you downloaded the update.

To clear your cache: 

Microsoft® Internet  Explorer:  Go to 'Tools'  then 'Internet  Options'  and in  the 'Temporary Internet
files' section, click the 'Delete Files' button. Click 'OK' and 'OK' again on the Internet Options box.

Netscape® Navigator:  Go to 'Edit'  and select  'Preferences...'  from the menu items.  Click  the "+"
sign next to 'Advanced' and click 'Cache'. Click the 'Clear Memory Cache' and 'Clear Disk Cache'
buttons.

Mozilla Firefox: Go to Tools > Options > Privacy > Clear Now... Check "Download History". Then
Click "Clear Private Data Now".

AOL: Go to Start button on the bottom of your computer. Then go to Find/Files or Folders. Type in
TaskInstall.exe. When you find the file(s), right-click on each of them and choose Delete. 

2. Read the Frequently Asked Questions. Go to Help>FAQ on the menu bar in Task Impact to read
and  search  through  the  Frequently  Asked  Questions.  Internet  access  is  required  for  this  feature  to
work. You can type in search terms to find questions and answers on a topic. You can also view the
FAQs from our website: www.taskimpact.com/faq.html.

3. View the free Video Demos.  If you are having a question about how to use the program, the video
demos  will  walk  you  through  every  procedure  step  by  step.  They  can  be  found  on  our  website  at
www.taskimpact.com/videoDemos.html. 

4. Email. After you have downloaded the latest update, read the FAQ and viewed the video demos, if
you  still  are  having  problems,  e-mail  support@taskimpact.com  for  assistance.  Please  include  your
name, zip code, and phone number in your e-mail.

10.2 Technical Support

How it Works: 

http://www.taskimpact.com/faq.html.
mailto:support@taskimpact.com
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With your purchase of Task Impact you will receive unlimited email support, FAQ and video demos at
no additional charge. If you have a problem, first attempt to resolve it by following the free steps. If you
still  cannot  solve the problem, you can  call  the  sales  line  at  1-800-559-7040  and  ask  that  a  support
technician return your call. There will be a charge for this service. 

Support  Requests  are  returned promptly.  To  get  into  the support  queue  more  quickly,  directly  email
support@taskimpact.com and include your name and phone number and request that a technician call
you for paid technical support.

Phone  Technical  Support:   Purchase  technical  support  via  telephone  at  the  rate  of  $25.00  per
incident. 

Ohio Orders add 6% Sales Tax

Prices of products and upgrades subject to change at any time.

Order Task Impact Technical Support by calling 1-800-559-7040 to order.
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